Single Sign-On (SSO) authentication disruption

Incident Report for Automate MFT

Resolved

Our team has identified the cause and has restored full functionality.
Posted May 12, 2026 - 15:34 UTC

Investigating

We are currently investigating an issue affecting Single Sign-On (SSO) authentication. Users may experience failures or delays when attempting to log in via SSO.
Posted May 12, 2026 - 12:12 UTC
This incident affected: EU and US.